Server restart
Incident Report for FA Forever
Resolved
Restart done.
Posted almost 3 years ago. Mar 08, 2016 - 13:07 UTC
Update
Restart happening now
Posted almost 3 years ago. Mar 08, 2016 - 13:06 UTC
Monitoring
About to restart server to deploy updates to the matchmaker system
Posted almost 3 years ago. Mar 08, 2016 - 13:03 UTC