Server outage
Incident Report for FA Forever
Resolved
Services are fully back up after some additional downtime due to internal problems.
Posted 6 months ago. Jun 03, 2018 - 14:39 UTC
Monitoring
Services should be running again. We will keep monitoring for potential problems.
Posted 6 months ago. Jun 03, 2018 - 13:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Jun 03, 2018 - 12:39 UTC
Update
Hetzner is working on the issue. It's a switch fault in the server park that FAF is hosted in:

Switch fault fsn1-dc11-sw_156
Type: Fault report
Categories: Network
Start: June 3, 2018 2:27:00 PM CEST
End: Unknown
Description: We are currently experiencing a fault on our switch fsn1-dc11-sw_156. Our technicians are working hard on analyzing the cause of the interruption in order to solve the issue.

Please bear with us. As soon as more information is available, we shall inform you via this website.

We apologize for any inconvenience. Thank you for your understanding.
Posted 6 months ago. Jun 03, 2018 - 12:36 UTC
Investigating
Our server became unreachable, we suspect a problem at Hetzner but it's unconfirmed.
Posted 6 months ago. Jun 03, 2018 - 12:19 UTC
This incident affected: Web Site, Lobby Server, Game Proxy Server, Live Replay Server, Replay Server, Updates Server, Forums, Wiki, API, IRC Server, Mumble Server, Mod vault, and Map vault.