Unplanned downtime
Incident Report for FA Forever
Resolved
Server is stable again.
Posted 3 months ago. Jun 06, 2018 - 03:34 UTC
Monitoring
Server had a hickup. All back online, monitoring for further problems.
Posted 3 months ago. Jun 05, 2018 - 21:33 UTC
Investigating
Sudden server outage. We're investigating.
Posted 3 months ago. Jun 05, 2018 - 21:12 UTC
This incident affected: Web Site, Lobby Server, Game Proxy Server, Live Replay Server, Replay Server, Updates Server, Forums, Wiki, API, IRC Server, Mumble Server, Mod vault, and Map vault.