Server Memory Issues
Incident Report for FA Forever
Resolved
This incident has been resolved.
Posted 20 days ago. Nov 01, 2018 - 06:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Oct 31, 2018 - 22:03 UTC
Update
We are continuing to investigate this issue.
Posted 21 days ago. Oct 31, 2018 - 21:56 UTC
Investigating
We are currently investigating this issue.
Posted 21 days ago. Oct 31, 2018 - 21:50 UTC
This incident affected: Lobby Server.