Server Down
Incident Report for FA Forever
Resolved
The server is reachable again. Probably was a networking problem.
Posted 5 months ago. May 24, 2018 - 09:15 UTC
Investigating
The FAF server is unreachable, we don't yet know why.
Posted 5 months ago. May 24, 2018 - 09:12 UTC
This incident affected: Web Site, Lobby Server, Game Proxy Server, Live Replay Server, Replay Server, Updates Server, Forums, Wiki, API, IRC Server, Mumble Server, Mod vault, and Map vault.