Server update
Incident Report for FA Forever
Resolved
This incident has been resolved.
Posted almost 3 years ago. Mar 03, 2016 - 08:43 UTC
Update
Server fully operational. Report any future rating issues in the tech support forums.
Posted almost 3 years ago. Mar 03, 2016 - 08:43 UTC
Monitoring
Monitoring the update for regressions
Posted almost 3 years ago. Mar 03, 2016 - 08:37 UTC
Identified
Update to the lobby server pending
Posted almost 3 years ago. Mar 03, 2016 - 08:15 UTC