Server outage
Resolved
We finally found the root cause and fixed it.
Posted Jul 30, 2021 - 15:43 UTC
Monitoring
Even after investigation we have still no clue what caused the server issues. But since we restarted the server and killed all games anyway, we also made some security updates and some emergency backups and also made made some server-side configuration changes.

The issue might occur again. We don't know.
In order to get rid of some known performance issues the minimum client version was set up to 1.4.6.
Posted Jun 29, 2021 - 23:10 UTC
Investigating
We are currently investigating this issue.
Posted Jun 29, 2021 - 20:52 UTC