Rating updates
Incident Report for FA Forever
Resolved
Server restart today should fix remaining rating calculation issues.
Posted about 2 years ago. Mar 29, 2016 - 09:08 UTC
Update
New players will now get their rating updated properly
Posted about 2 years ago. Mar 15, 2016 - 13:04 UTC
Update
Ratings for new players are not updating properly, but other ratings appear to be updating as expected. Still monitoring the situation.
Posted about 2 years ago. Mar 03, 2016 - 12:50 UTC
Monitoring
Rating updates are malfunctioning, lobby server update should fix the issue. We're monitoring results.
Posted about 2 years ago. Mar 03, 2016 - 08:21 UTC