Degraded Performance after Server Migration
Incident Report for FA Forever
Resolved
All major issues stemming from the migration have been fixed.
Posted 6 months ago. Oct 12, 2017 - 14:04 UTC
Identified
Some services are still degraded after Server Migration. Follow https://www.faforever.com/news for updates.
Posted 6 months ago. Oct 10, 2017 - 21:46 UTC